Monday, July 28, 2014

Can not find unit httpsend used by Unit1. Check if package laz_synapse is in the dependencies

Can not find unit httpsend used by Unit1. Check if package laz_synapse is in the dependencies.


if you have those message, just do this


open the menu "project\project inspector", press the add button, select the New requirement tab and select the synapse package in the package name combo box and press Create New Requirement